CoD4X Trueskill plugin error

loadplugin “trueskillplugin”
Error: This plugin might not be compatible with this server version! Requested plugin handler version: 3.100, server’s plugin handler version: 4.0. Unloading the plugin…

This is the one I tried GitHub - leiizko/cod4_trueskill_plugin

Is another more recent version available?

https://github.com/leiizko/cod4_trueskill_plugin/releases/download/v0.1na/trueskillplugin.so

you give me the exact same link and my server is windows

AlexC linked direct to the v0.1 new arch release. Did you install this or just the v0.1 release

V0.1 new arch = loadplugin “trueskillplugin”
Error: Failed to load the plugin f:\program files (x86)\activision\call of duty 4 server\plugin.trueskillplugin.tmp!

v0.1 = loadplugin “trueskillplugin”
Error: This plugin might not be compatible with this server version! Requested plugin handler version: 3.100, server’s plugin handler version: 4.0. Unloading the plugin…

So now there is more info to go on, hope you get it sorted.

both don’t work for me

new arch loaded, just failed, as you haven’t configured yet.

try with developer mode enabled and see what is the actual error.