@MAD_DAD Hello friend, you know I remember that time ago I asked you how the martyrdom grenade could be disabled and he gave me two tips for bots and players.

It only works on bots but players keep using martyrdom.

set disable_marty “1”
This is how I have entered it but it doesn’t work, do you have any idea how to disable it?

thank you so much

It should work. With the problem you are having with the killstreaks also, I would overwrite your new experience files with those you downloaded to see if any of your files corrupted.

Make sure your new experience config is loaded before the server config